DCS A-10 Warthog | Page 2 | DCS Series | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
DCS A-10 Warthog
July 18, 2012
2:55 am
Avatar
Admin
Forum Posts: 2030
Member Since:
November 2, 2005
sp_UserOfflineSmall Offline

The sound problem you were having last night is a know problem, these 2 fixes should see you get audio back on the training missions:
<!-- m --><a class="postlink" href="http://forums.eagle.ru/showthread.php?p=1508145#post1508145">http://forums.eagle.ru/showthread.php?p ... ost1508145</a><!-- m -->
<!-- m --><a class="postlink" href="http://www.digitalcombatsimulator.com/en/news/hotfix_for_su_25t_and_ka_50_training_videos/">http://www.digitalcombatsimulator.com/e ... ng_videos/</a><!-- m -->
and a train fix:
<!-- m --><a class="postlink" href="http://forums.eagle.ru/showthread.php?t=91718">http://forums.eagle.ru/showthr.....t;&lt;!-- m -->

cheers [Image Can Not Be Found]

76561197978068133.png

Forum Timezone: Australia/Sydney

Most Users Ever Online: 42

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 4

Members: 1890

Moderators: 0

Admins: 4

Forum Stats:

Groups: 3

Forums: 19

Topics: 2467

Posts: 29766

Newest Members:

Wendellnop